Eclipse Error : contains native libraries that will not run on the device

Few days back I wanted to try Crittercism's NDK library and ended up facing the following error in Eclipse after following exactly the same steps given on their site. The library 'crittercism_v4_5_1_ndk.jar' contains native libraries that will not run on the device. The following libraries were found: - assets/armeabi-v7a/libcrittercism-ndk.so - assets/armeabi/libcrittercism-ndk.so This error could be avoided by the following Steps. Eclipse Preference … [Read more...]